PJgameFAQ Index

 Project64 GameFAQ

Maximise this window to make contents easier to read!

This file contains answers to questions about the emulation of specific games in the N64 emulator Project64. The Project64 application and plugin FAQ, which covers general questions about the emulator, is available seperately online. This FAQ also does not cover issues that result from your failure to meet the Project64 minimum system requirements (please read the User Manual for details).

Select your game from the list


General

 Common Questions & Answers

The following questions apply to large numbers of games, so to avoid repeating myself, i'll list them all here. Users should familiarise themselves with all these points before using Project64.

  • Why does the game not work even though Project64 says it is Compatible?
  • What does it mean when the game is marked Region issue or Broken?
  • What are the best settings for the game?
  • Why is the game slow?
  • Why does the game sound bad?
  • Why does the game jerk/pause occasionally?
  • Why does the game seem very dark?
  • Why are the graphics messed up?
  • Why does the game have black borders?
  • Why can you see through things or they dissappaer when close to the screen?
  • Why does the HUD or menu text etc. look blocky?
  • Why does there seem to be a line around sprite edges?
  • Why is the game difficult to control?

Why does the game not work even though Project64 says it is Compatible?
Likely reasons: (1) Bad ROM (Read Reference > Verifying ROMS in User Manual) (2) You're not using default plugins and settings. It's unlikely that the browser information is wrong, but please check for an updated official RDB if you're not sure.

What does it mean when the game is marked Region issue (blue) or Broken (brown) in the browser?
It means you CAN play this game in Project64, BUT you need to do something quite major: if blue, Region issue, you need a different version of the game, if brown, Broken, you need a different version of Project64. Read the notes to see which versions you should use instead of what you have.

What are the best settings for the game?
Almost certainly the defaults and the ones supplied with Project64. If you have read the manual thoroughly and think you can do better, have a go, but remember what you did and be ready to put things back.

Why is the game slow?
Do you meet or exceed the recommended specification (User Manual). Is the game marked "high system requirement"? Read Troubleshooting > Performance (User Manual).

Why is the sound bad?
 Are there any specific Known Issues marked in the browser or this gameFAQ? Read Troubleshooting > Audio (User Manual).

Why does the game jerk/pause occasionally?
 This first thing to establish that no background task on your PC is taking CPU time away from Project64. This could be something like a virus scanner, any scheduled tasks, disk activitity, just about anything. Use Task Manager to investigate and shut down as much as possible, also consider turning off services that your don't need (Win2/Xp) and programs that start with your computer (startup folder and registry).

One you have ruled out external causes, there are several things within the emulator that could cause this. The first is a plugin stalling the core, for example a video plugin flushing textures (occasionally unavoidable) or an audio plugin syncing game to audio. Eliminate these causes by changing plugins or adjusting plugin configuration respectively. The final possibility is that the core itself is pausing for one of several reasons, such as a compiler reset (rare but unavoidable) or some configuration options, Advanced Block Linking being a particularly likely culprit - try disabling ABL via Advanced tab to turn it off in all games where it's not essential (don't forget to reboot ROM to take effect). Other Settings that may help are Larger Compiler Buffer, Self-mod. Code Method, and Counter Factor. Please consult the manual for further details and do not adjust these settings unless you understand what you're doing. Some pausing may be unavoidable, depending on the game, but we have found that most IS avoidable.

Why are the graphics messed up?
 Do you meet the minimum requirements (User Manual)? Have you changed any video plugin Advanced or ROM Settings? Are there any Known Issues in this gameFAQ or marked in the browser for this game?

Why does the game seem very dark?
 There are differences between monitors and TV screens that cause some games to appear noticeably darker than they probably should. To set any level of brightness/contrast/gamma you desire, use your video card controls, which also have the advantage of having no performance cost (compared to trying to adjust in the plugin, for example).

Why does the game have black borders?
 First, if the borders are in pairs, that is on the left AND the right and/or the top AND the bottom, especially if they are equal size, you do not have a problem and cannot and should not try to correct it. These games are designed this way, on a television you might not see it because of something called overscan (advanced users: you may be able to extend the viewable area by using the external geometry pipeline, however this often causes artifacts because you are seeing an area you are not meant to see plus there are the usual weaknesses of that pipeline). One unusual solution to this is to "simulate" overscan by adjusting the range on your monitor so the inside of the black border is sitting on your physical screen edge. You will probably want to pick a resolution that you don't normaly use so this is only used for Project64! This of course only works for fullscreen. We experimented with various methods of stretching the display to fill the area, but all caused too many problems and we decided to leave them out.

If the the border(s) are only on the right and/or bottom of the screen, then it's likely that the plugin has not detected the resolution of the game properly. Resolutions are calculated from the top left corner. The RDB should automatically handle any custom settings that are needed here for you, but if not advanced users can try adjusting emulated width and height via the video plugin ROM Settings tab. You may need to window switch (fullscreen<>windowed) to let changes take effect. 320x240 is a good starting point if you do not know the res and lowering numbers tends to shrink borders.

Why can you see through things when they're close to the screen?
 There is a general weakness of the plugin with regard to the near plane, related to a limitation of the D3D API - objects drawn very close to the "camera" (screen) in the 3d world are clipped further out than they would be on the real N64. This tends to only be noticeable in some games, or at some times in other games. There is nothing you can do about this problem, however we don't know of any cases where it actually makes a game unplayable.

Why does the HUD or menu text look blocky?
 Project64 attempts to faithfully emulate the N64 as much as possible - on the N64 games can control exactly when and what type of filtering is used and text and HUD icons etc are often not filtered because it's designed for a TV screen, where filtering would make it look worse. If you wish, there is an option to force filtering on the video plugin advanced tab - on your high resolution PC monitor this can often look better, however it may also cause problems with the legibility of text in some games as character acquire a sort of halo around them, if you see this stop forcing filtering.

Why does there seem to be a line around sprite edges?
 This is a general problem with the plugin that cannot really be solved, however enabling Force Normal Blending may give the results you want (or may cause too many other problems, which is why it's under Advanced and off by default).

Why is the game difficult to control?
 Remember that nearly all N64 games are designed to played with an analogue stick. Most PCs don't have an analogue stick :) We highly recommend you purchase a gamepad with such a device, or if you cannot or do not wish to, you could get better control using modifiers in N-Rage's input plugin (included, select it in Settings, consult plugin documentation for further help).


PJgameFAQ Index

 Project64 GameFAQ updates

Is your game not in the list? (remember we use standard GoodN64 ROM names).
- or -
Do you have a question that's not answered?

Visit the support site!


FAQ - Game: 1080 Snowboarding

 1080 Snowboarding (E)
Known Issues (what is a 'known issue'?)
  • video

    • board at end of first level uses primary framebuffer. This is not required to play the game and framebuffer is disabled by default. To view it, go to (Advanced) Copy framebuffer to RDRAM on Jabo's D3D8 Video Config, but be warned the game will run slower. if you want to see it emulated correctly use the (JU) region ROM.

    1080 Snowboarding (E) 1080 Snowboarding (JU)
Frequently Asked Questions (have you read Common Q&A ?)

  • Why does it not work/hang/crash?

Why does it not work/hang/crash?
 There are a lot of bad 1080 Snowboarding ROMs out there, verify your ROM with GoodN64 (see User Manual).


FAQ - Game: Bomberman 64

 Baku Bomberman / Bomberman 64
Known Issues (what is a 'known issue'?)
  • core
    • intro may freeze halfway through, just press reset (F1) and go to the Select File screen and use File 1.
  • video
    • parts of the intro are messed up
    • gold cards are not displayed correctly
    • some of the custom Bomberman screens are glitchy
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Banjo-Kazooie

 Banjo-Kazooie / Banjo to Kazooie no Daibouken
Known Issues (what is a 'known issue'?)
  • core

    • timing problem

  • video
    • jigsaw transition effect incorrect . This uses the framebuffer but is not required to play the game and framebuffer is disabled by default. If you wish to view it, go to (Advanced) Copy framebuffer to RDRAM on Jabo's D3D8 Video Config, but be warned the game will run slower.

    no frame buffer frame buffer
  • sound

    • introduction music is out of sync with the video. Use (Options), (Configure Audio Plugin), (Rom Settings) and Sync game to Audio.

Frequently Asked Questions (have you already read Common Q&A ?)
  • none


FAQ - Game: Banjo-Tooie

 Banjo-Tooie / Banjo to Kazooie no Daibouken 2
Known Issues (what is a 'known issue'?)
  • video
    • puzzle pieces are glitches in places

Frequently Asked Questions
  • none


FAQ - Game: Diddy Kong Racing

 Body Harvest

Known Issues (what is a 'known issue'?)

  • core

    • pausing Issue where the game seems to hang, just press pause (F2) on your keyboard and again to resume.

  • video
    • clipping issues where you can walk through some objects.

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Diddy Kong Racing

 Clay Fighter 63 1-3, Beta & Sculptor's Cut

Known Issues (what is a 'known issue'?)

  • video
    • Ghastly Graveyard Level. Use (Advanced) Force alpha blending on Jabo's D3D8 Video Config and make sure you disable once you have finished playing the level.

    no alpha blending alpha blending

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Conker's Bad Fur Day

 Conker's Bad Fur Day
Known Issues (what is a 'known issue'?)
  • video
    • pause screen is incorrect

    • a part of the matrix mode in heist level is incorrect

Frequently Asked Questions (have you read Common Q&A ?)
  • Why is Conker's head white?
  • How do I spin the Alien?

Why is Conker's head white?
 Your graphics card does not meet the minimum requirements (see User Manual).

How do I spin the Alien?
 You should use an analogue input device for this, or if you don't have access to one you could probably do it with a mouse and a suitable 3rd party input plugin.


FAQ - Game: Diddy Kong Racing

 Diddy Kong Racing

Known Issues (what is a 'known issue'?)

Frequently Asked Questions
  • Why does the game crash/hang with anti-aliasing enabled?
  • Why does the screen go brown soon after the start of a race?

Why does the game crash/hang with anti-aliasing enabled?
 If affected disable AA (in video plugin and/or video card driver options, as applicable to you).

Why does the screen go brown soon after the start of a race?
 Be sure you meet the minimum requirements.


FAQ - Game: Donkey Kong 64

 Donkey Kong 64
Known Issues (what is a 'known issue'?)
  • core
    • geometry problems - polygons occasionally stick out of the main character for brief periods of time, to reduce this effect use (Options), (Configure Audio Plugin), (Rom Settings) and Sync game to Audio.
Frequently Asked Questions
  • Why is the game not very smooth?
  • How can I pass <insert point in game here>?
  • How do I get past the intro?

Why is the game not very smooth?
 See Known Issues above.

How can I pass <insert point in game here>?
 See Known Issues above. There should be no points in the game that aren't passable (not confirmed).

How do I get past the intro?
 See Known Issues above.


FAQ - Game: Diddy Kong Racing

 Eikou no Saint Andrews

Known Issues (what is a 'known issue'?)

  • video
    • sky, various. Use (Advanced) Direct3D transformation pipeline on Jabo's D3D8 Video Config and make sure you disable once you have finished playing the game. When taking a shot the background is incorrect and the player will be upside down until you use Direct3D transformation pipeline.

    no Direct3D transformation Direct3D transformation

    no Direct3D transformation Direct3D transformation

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: F-ZeroX

 F-ZERO X
Known Issues (what is a 'known issue'?)
  • video
    • horizon not correct
    • minor colouring errors on cars
Frequently Asked Questions
  • Why is this game so slow fullscreen?
  • Why are the cars black?

Why is this game so slow fullscreen?
 This game seems to really strain video hardware - you may wish to use a lower level of anisotropic filtering and/or anti-aliasing than you normally do.

Why are the cars black?
 Your video card does not meet the minimum requirements (see User Manual).


FAQ - Game: Goldeneye

 GoldenEye 007
Known Issues (what is a 'known issue'?)
  • core
    • needs a fast system to run at full speed
Frequently Asked Questions (have you read Common Q&A ?)
  • Why do I get an "Access Violation"?
  • Why is the game very slow/jerky?

Why do I get an "Access Violation"?
 Try not using any cheat codes (disable all codes and reboot the ROM). Make sure framebuffer emulation (video plugin, advanced tab) is set to None.

Why is the game very slow/jerky?
 Due to the way it is programmed this game has higher than normal system requirements, you will need something closer to a recommended system than a minimum spec. system (see User Manual for details). Disabling or enabling Advanced Block Linking (ROM Settings tab) may help. Adjusting Counter Factor (ROM Settings tab) may also help. Anything you do to improve performance will help (see User Manual). You may prefer to use a different emulator.


FAQ - Game: Mario Kart 64

 Harukanaru Augusta Masters 98 / Waialae Country Club - True Golf Classics
Known Issues (what is a 'known issue'?)
  • video
    • game runs very slow when taking a shot on menus.
    • taking a shot uses framebuffer. This is not required to play the game and framebuffer is disabled by default. If you wish to view it, go to (Advanced) Copy framebuffer to RDRAM on Jabo's D3D8 Video Config, but be warned the game will run even slower.

    no frame buffer frame buffer
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Hey You, Pikachu!

 Hey You, Pikachu!
Known Issues (what is a 'known issue'?)

none

Frequently Asked Questions (have you read Common Q&A ?)
  • Which input plugin should I use for voice support?

Which input plugin should I use for voice support?
 The only way to get voice support in this game is to use real N64 hardware accessories (a genuine N64 microphone and a genuine N64 controller) on a genuine Adaptoid using the Adaptoid input plugin provided. Note that this will theoretically work, but has not been tested.


FAQ - Game: Nagano Winter Olympics '98

 Hyper Olympics Nagano 64 / Nagano Winter Olympics '98
Known Issues (what is a 'known issue'?)
  • core
    • Either use the [o1] version of the ROM, or resize the [!] ROM to 128Mbit or greater size in order for it to boot. This can be accomplished with a ROM utility e.g. RTool.
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Jet Force Gemini

 Jet Force Gemini / Jet Force Gemini - Kiosk / Star Twins
Known Issues (what is a 'known issue'?)
  • video
    • may use framebuffer at some point(s) in game? (not confirmed)
    • Vela's Boss causes the screen to be black (use wireframe rasterization in the advanced tab as a workaround)

    core

    • Jet Force Gemini - Kiosk has a broken core, use Project64 1.5.
Frequently Asked Questions
  • Do I need to crack this game?

Do I need to crack this game?
 No, not in Project64 v1.5+


FAQ - Game: Kirby 64 - The Crystal Shards

 Kirby 64 - The Crystal Shards / Hoshi no Kirby 64
Known Issues (what is a 'known issue'?)
  • video
    • missing some HUD details
Frequently Asked Questions
  • none


FAQ - Game: Pokemon Snap

 Knockout Kings 2000
Known Issues (what is a 'known issue'?)
  • video

    • Unstable use interpreter only and do not adjust ROM settings or the game will hang on load along with your pc .

    • Quick Start and Career modes hang even on interpreter! so before even trying to go in there, use (Advanced) Direct3D transformation pipeline on Jabo's D3D8 Video Config and you will then be able to but you will loose all text on the menus so highlight where you want to go 1st. At the end of a fight its possible it may hang even with Direct3D transformation pipeline on and lock up your pc in the process.The game is unstable

    no D3D transformation pipeline D3D transformation pipeline
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Legend of Zelda 2, The - Majora's Mask

 Legend of Zelda, The - Majora's Mask / Zelda no Densetsu - Mujura no Kamen
Known Issues (what is a 'known issue'?)
  • none
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is there a thin gap in the top black border?
  • Why can't I see Navi's (fairy's) body?
  • Why are Link's clothes white?

Why is there a thin gap in the top black border?
 This is caused by using non-'safe' resolutions and/or by using FSAA. An example of a 'safe' resolution is 640x480 or 1280x960 - other resolutions can produce odd artefacts, this is just a particularly noticeable one.

Why can't I see Navi's (fairy's) body?
 Either you don't meet the minimum requirements (see User Manual) or you need to update your video card drivers.

Why are Link's clothes white?
 Because your graphics card does not meet the minimum requirements (see User Manual).


FAQ - Game: Legend of Zelda, The - Ocarina of Time

 Legend of Zelda, The - Ocarina of Time / Zelda no Densetsu - Toki no Ocarina
Known Issues (what is a 'known issue'?)
  • core
    • playing Song of Storms as a child in the windmill may cause game to hang, read this
  • video
    • map icon in top left corner - possibly not a bug but lack of overscan?
    • the yellow fairy is not drawn correctly?
Frequently Asked Questions (have you already read Common Q&A ?)
  • Why is the fairy square?
  • How can I make Link walk using a keyboard?
  • How can I aim the hookshot, bow etc. properly?
  • Why are Link's clothes white?
  • Why are the rays of light from a treasure chest black?
  • How do I make the picture of Link on the menu look less jagged?
  • Why does the sky not appear? (nVidia graphics card)
  • Why is the sky red?
  • Which versions of Zelda are supported?
  • Why is my good Zelda v1.1 (U) ROM listed as "Unknown"?
  • Why is the music 'choppy'?
  • Why do I get this error "have not implemented RSP MF CP0 reg SP DRAM DMA address (1)"?
  • I have a fast PC, how should I configure for the best experience in Zelda?
  • Why does game hang after playing Song of Storms as a child in the windmill?

Why is the fairy square?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the minimum requirements (see User Manual)

How can I make Link walk using a keyboard?
 With the default input plugin, if you need to make Link walk, reduce the value on the range slider in the input plugin configuration. I suggest you use 'modifiers' in N-Rage's input plugin (included) with a keyboard or digital pad without having to reconfigure the plugin each time. Please consult plugin documentation for further information.

How can I aim the hookshot, bow etc. properly?
 See "How can I make Link walk using a keyboard?" above.

Why are Link's clothes white?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the minimum requirements (see User Manual)

Why are the rays of light from a treasure chest black?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the recommended requirements (see User Manual)

How do I make the picture of Link on the menu look less jagged?
 You can force filtering, either in your video card drivers or via the the video plugin Advanced tab. For your information, the resolution of this image is not too low (320x240 is correct) - it appears low because the rest of the game is running at a much higher resolution!

Why does the sky not appear? (nVidia graphics card)
 Update your video card drivers.

Why is the sky red?
 Your system/drivers does/do not meet the minimum requirements (see User Manual).

Which versions of Zelda are supported?
 Project64 should run all versions (1.0, 1.1, 1.2) of Zelda equally, there are no known issues related to any particular version. To find out the difference between versions, visit http://www.gamefaqs.com

Why is my good Zelda v1.1 US ROM listed as "Unknown"?
 Because it's actually not a good ROM, you probably used an old version of GoodN64 - rescan all your ROMs with the newest version.

Why is the music 'choppy'?
 Does your system meet the minimum requirements (see User Manual)? Many users prefer to have Sync game to Audio (audio plugin configuration) enabled for this game. If you are still having difficulties, read "Troubleshooting > Audio" in the User Manual.

Why do I get this error "have not implemented RSP MF CP0 reg SP DRAM DMA address (1)"?
 Do not use the RSP interpreter for this game (Advanced mode, RSP plugin configuration).

I have a fast PC, how should I configure for the best experience in Zelda?
 Turn Advanced Block Linking Off (under ROM Settings or Advanced - you need to be in Advanced Mode for these controls to be available). Reboot ROM to take effect. This is likely to make the game run somewhat smoother.

Why does game hang after playing Song of Storms as a child in the windmill?
 From other user reports it seems that playing the song here during the day (or is it night? try both) is a valid workaround. I'm not sure this issue still exists in v1.5, many people have played through the game with no problems.


FAQ - Game:Legend of Zelda, The - Ocarina of Time - Master Quest

 Legend of Zelda, The - Ocarina of Time - Master Quest
Known Issues (what is a 'known issue'?)
  • core
    • playing Song of Storms as a child in the windmill may cause game to hang, read this
  • video
    • map icon in top left corner - possibly not a bug but lack of overscan?
    • the yellow fairy is not drawn correctly?
Frequently Asked Questions (have you already read Common Q&A ?)
  • Why does the game crash before the credits?
  • How did this game come to exist?
  • Why is the fairy square?
  • How can I make Link walk using a keyboard?
  • How can I aim the hookshot, bow etc. properly?
  • Why are Link's clothes white?
  • Why are the rays of light from a treasure chest black?
  • How do I make the picture of Link on the menu look less jagged?
  • Why does the sky not appear? (nVidia graphics card)
  • Why is the sky red?
  • Why is the music 'choppy'?
  • Why do I get this error "have not implemented RSP MF CP0 reg SP DRAM DMA address (1)"?
  • I have a fast PC, how should I configure for the best experience in Zelda?
  • Why does game hang after playing Song of Storms as a child in the windmill?

Why does the game crash before the credits?
It is currently unknown why the game crashes before the credits, but you can use winfy's cheat code in order to bypass the "executing from non-mapped space" error message.

How did this game come to exist?
The dump for this game originated on the Zelda Bonus disk. The game was emulated via a special Nintendo-written emulator to work on the GameCube. This is why the game appears to refer to GameCube buttons rather than N64 buttons in the game.

Why is the fairy square?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the minimum requirements (see User Manual)

How can I make Link walk using a keyboard?
 With the default input plugin, if you need to make Link walk, reduce the value on the range slider in the input plugin configuration. I suggest you use 'modifiers' in N-Rage's input plugin (included) with a keyboard or digital pad without having to reconfigure the plugin each time. Please consult plugin documentation for further information.

How can I aim the hookshot, bow etc. properly?
 See "How can I make Link walk using a keyboard?" above.

Why are Link's clothes white?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the minimum requirements (see User Manual)

Why are the rays of light from a treasure chest black?
 Your video hardware and/or drivers do not support the required blend mode - your system does not meet the recommended requirements (see User Manual)

How do I make the picture of Link on the menu look less jagged?
 You can force filtering, either in your video card drivers or via the the video plugin Advanced tab. For your information, the resolution of this image is not too low (320x240 is correct) - it appears low because the rest of the game is running at a much higher resolution!

Why does the sky not appear? (nVidia graphics card)
 Update your video card drivers.

Why is the sky red?
 Your system/drivers does/do not meet the minimum requirements (see User Manual).

Why is the music 'choppy'?
 Does your system meet the minimum requirements (see User Manual)? Many users prefer to have Sync game to Audio (audio plugin configuration) enabled for this game. If you are still having difficulties, read "Troubleshooting > Audio" in the User Manual.

Why do I get this error "have not implemented RSP MF CP0 reg SP DRAM DMA address (1)"?
 Do not use the RSP interpreter for this game (Advanced mode, RSP plugin configuration).

I have a fast PC, how should I configure for the best experience in Zelda?
 Turn Advanced Block Linking Off (under ROM Settings or Advanced - you need to be in Advanced Mode for these controls to be available). Reboot ROM to take effect. This is likely to make the game run somewhat smoother.

Why does game hang after playing Song of Storms as a child in the windmill?
 From other user reports it seems that playing the song here during the day (or is it night? try both) is a valid workaround. I'm not sure this issue still exists in v1.5, many people have played through the game with no problems.


FAQ - Game: Star Fox 64/Lylat Wars

 Lylat Wars / Star Fox 64
Known Issues (what is a 'known issue'?)
  • video
    • slow during intermission screens
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Mario Kart 64

 Mario Kart 64
Known Issues (what is a 'known issue'?)
  • video
    • board above the bridge on the first level uses framebuffer. This is not required to play the game and framebuffer is disabled by default. If you wish to view it, go to (Advanced) Copy framebuffer to RDRAM on Jabo's D3D8 Video Config, but be warned the game will run slower.

    no frame buffer frame buffer
Frequently Asked Questions (have you read Common Q&A ?)
  • Why are my ghosts going crazy?

Why are my ghosts going crazy?
I'm told theres a problem here which happens on the real N64 aswell (i.e. it's a bug in the game).


FAQ - Game: Mario Party 1/2/3

 Mario Party 1 / 2 / 3
Known Issues (what is a 'known issue'?)
  • video - this game is composed of numerous "mini games" making it one of the most difficult to get right and to test. I will try to list known issues as clearly as possible by their world numbers, the following are for Mario Party 1:
    • one mini-games is slow (World 9-1)
    • a few mini-games have some flicker problems (Worlds 1-1,3-3,5-8)
    • risk of BSOD with ATI Radeon, see below RE Mario Bandstand (World 7-6)

    a special thanks to Gent for gathering this information

Frequently Asked Questions (have you read Common Q&A ?)
  • The text is hard to read, how can I improve it?
  • Why are some mini-games messed up/unplayable/showing bad graphics?
  • Why does my computer reset on the Mario Bandstand game?

The text is hard to read, how can I improve it?
 Do not force filtering for this game (video plugin, advanced tab).

Why are some mini-games messed up/unplayable/showing bad graphics?
 We have not tested every mini game - this may be an issue with the video plugin, if so look for an alternative plugin/emulator. Also be sure you meet the minimum requirements (see User Manual).

Why does my computer reset on the Mario Bandstand game?
 There appears to be a driver problem with some models of ATI Radeon (specifically AIW-8500, i'm told) that can cause a BSOD (system crash). This does not happen with e.g. nVidia hardware. We don't know of any solutions to this problem for effected users.


FAQ - Game: Mario Tennis

 Mario Tennis
Known Issues (what is a 'known issue'?)
  • video
    • replays are messed up
    • FNB:shadows - enable Force Normal Blending
    • FDE:players - enable Force Depth Compare
    • resolution detection problems?
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Mickey's Speedway USA

 Mickey's Speedway USA
Known Issues (what is a 'known issue'?)
  • video
    • framebuffer (self-texture) used for intermissions.
    • engine graphic does not change when selecting the difficulty level
Frequently Asked Questions
  • none


FAQ - Game: Diddy Kong Racing

 Mischief Makers / Yuke Yuke!! Trouble Makers

Known Issues (what is a 'known issue'?)

  • none

Frequently Asked Questions (have you read Common Q&A ?)

  • none

Use (Settings) Always use texture Filtering and (Advanced) Force alpha Blending on Jabo's D3D8 Video Config and make sure you disable once you have finished playing the game.


FAQ - Game: Diddy Kong Racing

 Midway's Greatest Arcade Hits Volume 1

Known Issues (what is a 'known issue'?)

  • video
    • Spyhunter high scores can't be seen (text is a bit garbled) and top screen flicker.

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Diddy Kong Racing

 Nightmare Creatures

Known Issues (what is a 'known issue'?)

  • core
    • pausing Issue where the game seems to hang, just press pause (F2) on your keyboard and again to resume.

Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Super Smash Bros.

 Super Smash Bros.
Known Issues (what is a 'known issue'?)
  • video
    • none
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the background smeared?
  • Why is there a pause when selecting character?

Why is the background smeared?
 Your system does not meet the minimum requirements (see User Manual).

Why is there a pause when selecting character?
 Disable Advanced Block Linking (see User Manual) if this bothers you.


FAQ - Game: Ogre Battle 64

 Ogre Battle 64
Known Issues (what is a 'known issue'?)
  • video
    • black backgrounds in battle mode
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is the text hard to read?

Why is the text hard to read?
 Do not force filtering for this game.


FAQ - Game: Paper Mario

 Paper Mario
Known Issues (what is a 'known issue'?)
  • video
    • flicker - some areas of game exhibit moderate to severe flicker
    • menu transitions are messed up, they are still usable however.
Frequently Asked Questions (have you read Common Q&A ?)
  • How do I stop the flickering?

How do I stop the flickering?
 You could try a 3rd party video plugin.


FAQ - Game: Perfect Dark

 Perfect Dark
Known Issues (what is a 'known issue'?)
  • none
Frequently Asked Questions (have you read Common Q&A ?)
  • Why does the game slow down in places?

Why does the game slow down in places?
 Some parts of the game will have higher system requirements than others, for example larger levels, more enemies on screen - to some extent this is normal, the original system also tends to slow down in these situations, though it's not necessarily unpreventable on the emulator. Anything you do to improve performance generally will help (see User Manual).


FAQ - Game: Mario Kart 64

 PGA European Tour
Known Issues (what is a 'known issue'?)
  • video
    • taking a shot uses framebuffer. This is not required to play the game and framebuffer is disabled by default. If you wish to view it, go to (Advanced) Copy framebuffer to RDRAM on Jabo's D3D8 Video Config, but be warned the game will run even slower.

    no frame buffer frame buffer
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Pokemon Snap

 Pocket Monsters Snap / Pokemon Snap / Pokemon Snap Station
Known Issues (what is a 'known issue'?)
  • video

    • PKMN Report hangs when pressing the A button! so before even trying to go in there, use (Advanced) Direct3D transformation pipeline on Jabo's D3D8 Video Config. and you will then be able to use the PKMN Report.

    • pictures in PKMN Album use framebuffer which is disabled by default. You will need to enable it to see what you are choosing. Go to (Advanced) Copy framebuffer to RDRAM on Jabo's D3D8 Video Config, but be warned the game will run slower, so disable every time you have finished with the album.

    no frame buffer frame buffer

    no frame buffer frame buffer
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Pokemon Stadium 1/2

 Pokemon Stadium 1 / 2, Pocket Monsters Stadium 1 / 2 / GS
Known Issues (what is a 'known issue'?)
  • video
    • runs slow in parts on all Pokemon Stadium's and Pocket Monsters Stadium's
    • window shows static where picture should be on Pocket Monsters Stadium 1
    • minor issues with menus on Pokemon Stadium 2 and Pocket Monsters Stadium GS.
Frequently Asked Questions (have you read Common Q&A ?)
  • Why doesn't the control stick work?
  • How do I upload/transfer a Gameboy ROM?

Why doesn't the control stick work?
 This game does not use the analogue stick, it uses the d-pad. Configure input plugin accordingly.

How do I upload/transfer a Gameboy ROM?
 Using an Adaptoid, a Transfer Pak, the real Gameboy cartridge and the Adaptoid plugin or another 3rd party plugin that supports this. It is not possible to use a Gameboy ROM on your HDD, but might be with future 3rd party input plugins.


FAQ - Game: Conker's Bad Fur Day

 Quake II
Known Issues (what is a 'known issue'?)
  • video
    • gf2 cards, equivalent or lower, use D3D6 plugin supplied with 1.6 as D3D8 will have heavy errors for you.
    • possible slow down issues on explosions.
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Conker's Bad Fur Day

 Rally '99 / Rally Challenge 2000
Known Issues (what is a 'known issue'?)
  • video
    • menu errors & in game start timer.
    • possible slow down issues for R200 cards and lower, if this effects you go to (Advanced) Use Direct3D transformation pipeline and make sure you disable once you have finished playing the game.

    If you would like to see the menus correctly and without any slow downs if on a R200 card, just use D3D6 plugin supplied with 1.6

Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Resident Evil 2

 Resident Evil 2 / Biohazard 2
Known Issues (what is a 'known issue'?)
  • video
    • there is mild flickering during game play and depth issues, so you may get better results from a 3rd party graphics plugin.
    • the text in the option menu is all messed up and is unreadable.

  • sound

    • the sound may be garbled and glitched in places where there are spoken words.
Frequently Asked Questions (have you read Common Q&A ?)

  • Why do the movies not show up?

Why do the movies not show up?
The default graphics plugin is unable to display the movies (FMV) in this game.


FAQ - Game: Ridge Racer 64

 RR64 - Ridge Racer 64
Known Issues (what is a 'known issue'?)
  • core
    • timing wrong - audio sync causes game to run at 45FPS
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is this game running at only 45FPS?

Why is this game running at only 45FPS?
 You have Sync game to Audio enabled in the audio plugin.


FAQ - Game: 1080 Snowboarding

 Tom and Jerry in Fists of Furry
Known Issues (what is a 'known issue'?)
  • core
    • may hang on character select screen. if so, use Unlock All Characters cheat.
Frequently Asked Questions (have you read Common Q&A ?)

  • none


FAQ - Game: Top Gear Rally 1/2

 Top Gear Rally 1
Known Issues (what is a 'known issue'?)
  • video
    • menus and status bar in-game. Use (Advanced) Use legacy pixel pipeline on Jabo's D3D8 Video Config and make sure you disable once you have finished playing the game.

    no legacy pixel pipeline legacy pixel pipeline

  • sound
    • no sound generated
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Super Mario 64

 Super Mario 64
Known Issues (what is a 'known issue'?)
  • video
    • dissolve effect missing, used e.g. after killing Bowser
Frequently Asked Questions (have you read Common Q&A ?)
  • Why is Peach's speech missing in the JAP version?
  • Why is Mario's head black?

Why is Peach's speech missing in the JAP version?
 I understand this is how the game was made i.e. it's not a fault of Project64.

Why is Mario's head black?
 Your graphics card does not meet the minimum requirements (see User Manual).


FAQ - Game: Turok 1/2/3/Rage Wars

 Turok 1 / 2 / 3 / Rage Wars

Known Issues (what is a 'known issue'?)

none

Frequently Asked Questions (have you read Common Q&A ?)
  • Why does the FPS drop to zero?
  • Turok - Dinosaur Hunter, why can't I get into level4?

Why does the FPS drop to zero?
 Do not enable Sync game to audio (default audio plugin) in any of the Turok games.

Turok - Dinosaur Hunter, why can't I get into level4?
 Some users find they need to use a Counter Factor of 1 (ROM Settings tab ) for this point in this game. Reboot ROM to take effect.


FAQ - Game: War Gods

 War Gods
Known Issues (what is a 'known issue'?)

  • core

    • game is prone to Setnz Unknown x86 Register errors just press ok to continue. Although none fatal, do not play in full screen.

    video

    • text edges bad, to improve use (Advanced) Force alpha blending on Jabo's D3D8 Video Config and make sure you disable once you have finished playing the game.

    no alpha blending alpha blending
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: Wipeout 64

 Wipeout 64
Known Issues (what is a 'known issue'?)
  • video - there are many problems in this game!
    • Access Violations can occur when your ship gets damaged. To avoid these, enable the [Infinite Shield] cheat code.
Frequently Asked Questions (have you read Common Q&A ?)
  • none


FAQ - Game: 1080 Snowboarding

 Unsupported Games

The games listed here will have problems with the default settings. Here is a complete list of all games that are known not to work with either Project64 or it's default plugins.

The following games are known not to be supported by Jabo's Plugins, so you must use an alternative plugin:

  • video not supported:
    • Dexanoid R1 by Protest Design (PD)
    • Heiwa Pachinko World 64 (J)
    • Ide Yosuke no Mahjong Juku (J)
    • Indiana Jones and the Infernal Machine (U)
    • Kuiki Uhabi Suigou (J)
    • Last Legion UX (J)
    • Mia Hamm Soccer 64 (U)
    • Michael Owens WLS 2000 (E)
    • Puyo Puyo 4 - Puyo Puyo Party (J)
    • RTL World League Soccer 2000 (G)
    • Star Wars - Rogue Squadron (E) & (U)
    • Star Wars - Shutsugeki! Rogue Chuutai (J)
    • Star Wars Episode I - Battle for Naboo (E) & (U)
    • Stunt Racer 64 (U)
    • Telefoot Soccer 2000 (F)
    • Toukon Road - Brave Spirits (J)
    • Toukon Road 2 - The Next Generation (J)
    • World Driver Championship (E) & (U)

  • sound not supported:
    • King Hill 64 - Extreme Snowboarding (J)
    • Twisted Edge Extreme Snowboarding (E) & (U)

The following games are not supported by Project64, so you must use an alternative emulator:

  • Densha de Go! 64 (J)
  • GameShark Pro V3.3 (Unl)
  • Mario no Photopie (J)
  • NFL Quarterback Club 98 (E) & (U)
  • Puzzle Master 64 by Michael Searl (PD)
  • Taz Express (E)


About PJ64 Game FAQ

 About Project64 GameFAQ
Definition of "Known Issue" | Terms of Use | Credits

Definition of "Known Issue"

You will see this phrase used a lot, unfortunately. It simply means:

  1. We (authors and experienced users) know about the problem, and
  2. We are sure (from experience and consultation with the authors) that there is nothing you can do about it.

Issues listed under "core" are problems within the application, and cannot be fixed except by using a different emulator with a different core (do not ask the Project64 team which emulator to use, we do not know!). Issues listed under "plugin" (or "[video]") etc. are problems within a plugin and could in theory be solved by using a different plugin (do not ask the Project64 team which plugin to use, we do not know!).

If a solution to an issue is found (a big "if" - it is not likely), the answer will be added to this document, therefore if you are reading an up to date version of the Project64 GameFAQ, it says something is a known issue, and you still ask how to fix the problem, you are going to annoy people. Please don't.

On the other hand, If you have a solution or workaround to a problem that you want to share with fellow users (one that isn't already listed here, obviously!), please let us know via the forum and if your answer proves useful to others it will be included. Many thanks in advance.

Terms of Use

You can do what you like with this document (please, pass it around, translate it into other languages, etc.)

All we ask is that you don't ask us any of the questions answered in it!

Credits

All solutions provided by the Project64 team and EmuTalk.net members. Written and maintained by Smiff.